Thread Tools Search this Thread
Old 15 October 2001, 17:46   #1
John Kennett's Avatar
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,681
RIBnet forums back on line

Apologies for the recent problems. As you can see, we are back on line and I hope to keep it that way.

There have been some problems with titan, the server which runs the forums, and it's taken much longer than it should have done to get it working again!

Anyway (fingers crossed, touch wood) it's business as usual again . . .

John Kennett is offline   Reply With Quote
Old 16 October 2001, 15:33   #2
RIBnet supporter
Brian's Avatar
Country: UK - Isle of Man
Town: Peel, IOM
Boat name: Saffron
Make: Scorpion
Length: 8m +
Engine: I/B Diesel 315hp
Join Date: Nov 2000
Posts: 2,197
Well done John.
I was beginning to get withdrawal symptoms after a coupe of days of not being able to get online!
It must be hard work and a considerable worry keeping your most excellent website going.
Now that it is back up, I hope you won't mind my mentioning that it is operating very slowly. Or was that the server problem to start with?
Keep up the good work and remember- Nil illegitemi carborundum
Brian is offline   Reply With Quote
Old 16 October 2001, 15:46   #3
Country: UK - Wales
Town: Pembrokeshire
Boat name: MATUKA
Make: Lencraft
Length: 5.5m
Engine: Mariner 60 4s Efi
Join Date: Apr 2001
Posts: 65
Just like a Yamhosuzimarisu engine, you really miss it when it's not working, back to surfing instead of playing in the surf eh!
Agent for any engine that is bound to fail on Bank Holidays or one which will always leave the keys on the phone table in the hall 12 miles away!
Don't go looking for bad weather, it will find you soon enough!
David Perry is offline   Reply With Quote
Old 18 October 2001, 03:35   #4
John Kennett's Avatar
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,681
OK, things finally seem to be getting back to normal here now . . .

If anyone is interested, there were two main problems:

The server failure on Saturday and Sunday was due to a faulty stick of memory that was installed as an upgrade. Typically it worked fine until everyone had left the site, and then started to play up! It's been removed now . . .

Secondly there was a a problem with seondary DNS servers giving out incorrect information following a change of the IP address of the server. This caused the intermittent problems that most people will have seen over the last week.

The main site wasn't affected as it run on a different server.

Onwards and sideways . . .

John Kennett is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 17:42.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.