Reply
 
Thread Tools Search this Thread
 
Old 15 November 2012, 07:01   #1
Member
 
Leapy's Avatar
 
Country: UK - England
Town: Sheepy Parva
Boat name: Sadly Sold
Length: no boat
Join Date: Sep 2008
Posts: 1,728
RIBnet Error States

Been a while now since the change of RIBnet ownership (?) and the coming of the iPhone App. I've been using the App perhaps equally with a Mac over that time but there's been a steady flow of RIBnet App error messages on the iPhone that detract from it's use (no errors on the Mac at all). These error messages are sometimes contrary to what's actually happening within the RIBnet App. The messages haven't just started suddenly - this issue has been there since day 1. Just been giving it time to see if it settles down. It hasn't

For instance, this morning (it's been particularly bad):

* With a good 3G signal AND strong WiFi signal - "Network Connection Error". If I clear this message it just keeps coming back and back and back and back. There's no connection error. All other iPhone functions and Apps work just great. If I shut down the App and restart then it's fine ... till the next time.
* "Network Connection Lost". But it isn't ...
* "Parse Error" (whatever that means)
* A can't-remember message that includes letters/numbers/punctuation marks and expletives. It was that complicated, I can't recall any of the detail. Had to shut down the App and restart it.

To add insult to injury, I've written this on the Mac as the iPhone App - with no error messages - won't allow me beyond line 5 of writing words before the flashing cursor changes to a flashing dot and nothing can be input beyond that.

There's none of these problems - or any other problems - using other App's on my iPhone.

Anyone else? Any admin comments?
__________________

__________________
Leapy is offline   Reply With Quote
Old 15 November 2012, 07:06   #2
RIBnet supporter
 
jambo's Avatar
 
Country: UK - Scotland
Town: Girvan & Tayvallich
Boat name: Breawatch
Make: Ribcraft
Length: 5m +
Engine: Mercury 150 F/stroke
MMSI: ex directory!!
Join Date: Sep 2008
Posts: 5,785
RIBase
Quote:
Originally Posted by Leapy
Been a while now since the change of RIBnet ownership (?) and the coming of the iPhone App. I've been using the App perhaps equally with a Mac over that time but there's been a steady flow of RIBnet App error messages on the iPhone that detract from it's use (no errors on the Mac at all). These error messages are sometimes contrary to what's actually happening within the RIBnet App. The messages haven't just started suddenly - this issue has been there since day 1. Just been giving it time to see if it settles down. It hasn't

For instance, this morning (it's been particularly bad):

* With a good 3G signal AND strong WiFi signal - "Network Connection Error". If I clear this message it just keeps coming back and back and back and back. There's no connection error. All other iPhone functions and Apps work just great. If I shut down the App and restart then it's fine ... till the next time.
* "Network Connection Lost". But it isn't ...
* "Parse Error" (whatever that means)
* A can't-remember message that includes letters/numbers/punctuation marks and expletives. It was that complicated, I can't recall any of the detail. Had to shut down the App and restart it.

To add insult to injury, I've written this on the Mac as the iPhone App - with no error messages - won't allow me beyond line 5 of writing words before the flashing cursor changes to a flashing dot and nothing can be input beyond that.

There's none of these problems - or any other problems - using other App's on my iPhone.

Anyone else? Any admin comments?
Yes my friend I also have to put up with all you have listed its a PITA to say the least.

Sent from my iPhone using Rib.net
__________________
jambo
'Carpe Diem'
Member of the ebay Blue RIB cover club
Member of SABS ( Scottish West Division)
jambo is online now   Reply With Quote
Old 15 November 2012, 07:25   #3
Member
 
Leapy's Avatar
 
Country: UK - England
Town: Sheepy Parva
Boat name: Sadly Sold
Length: no boat
Join Date: Sep 2008
Posts: 1,728
Quote:
Originally Posted by jambo View Post
Yes my friend I also have to put up with all you have listed its a PITA to say the least.

Sent from my iPhone using Rib.net
Must be a Ribcraft owners conspiracy
__________________
Leapy is offline   Reply With Quote
Old 15 November 2012, 07:49   #4
RIBnet supporter
 
jambo's Avatar
 
Country: UK - Scotland
Town: Girvan & Tayvallich
Boat name: Breawatch
Make: Ribcraft
Length: 5m +
Engine: Mercury 150 F/stroke
MMSI: ex directory!!
Join Date: Sep 2008
Posts: 5,785
RIBase
Quote:
Originally Posted by Leapy

Must be a Ribcraft owners conspiracy
God font mention conspiracy after last nights Disco thread!! But you could be right the dark force maybe working!!

Sent from my iPhone using Rib.net
__________________
jambo
'Carpe Diem'
Member of the ebay Blue RIB cover club
Member of SABS ( Scottish West Division)
jambo is online now   Reply With Quote
Old 15 November 2012, 08:04   #5
Member
 
Country: UK - Scotland
Boat name: Wildheart
Make: Humber/Delta Seasafe
Length: 5m +
Engine: Merc 60 Clamshell
MMSI: 235068449
Join Date: Apr 2007
Posts: 4,610
No problems like that on Andriod......
__________________
9D280 is offline   Reply With Quote
Old 15 November 2012, 08:07   #6
Member
 
Leapy's Avatar
 
Country: UK - England
Town: Sheepy Parva
Boat name: Sadly Sold
Length: no boat
Join Date: Sep 2008
Posts: 1,728
Quote:
Originally Posted by 9D280 View Post
No problems like that on Andriod......
Yeah, but you haven't got a Ribcraft
__________________
Leapy is offline   Reply With Quote
Old 15 November 2012, 08:20   #7
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,924
RIBase
Tch! Ribcraft owners trying to hatch a conspiracy theory? It'll never stick!

No, I reckon it's another iPhail issue. That, and I'm gonna move this thread to where it's supposed to be - where it will appeal more to my Sense of Order.
__________________
willk is offline   Reply With Quote
Old 15 November 2012, 08:50   #8
Member
 
Anchorhandler's Avatar
 
Country: France
Town: Huisnes sur Mer
Boat name: Raufoss
Make: Avon
Length: 4m +
Engine: Mercury 50
Join Date: Sep 2010
Posts: 789
Yep, i get Parse errors on a nearly daily basis.....personally i think parse errors are just something else that IT geeks have created in order to give them something to charge a fortune for when they 'fix' them.... Whatever they are :-)

My biggest gripe though is the short timeout period after logging in.... Iv lost countless messages because its timed out and i get a message saying something about already being logged in?? It then prompts me to press the back button to find my reply has disapeared and i have to write it again.... Doh!

If my reply is lengthy then i always copy it to the clipboard first just in case....

Simon

Sent from my iPhone using Rib.net
__________________
C'est pas l'homme qui prend la mer, c'est la mer qui prend l'homme....
Anchorhandler is offline   Reply With Quote
Old 15 November 2012, 08:56   #9
RIBnet supporter
 
Erin's Avatar
 
Country: UK - Channel Islands
Town: A large rock
Boat name: La Frette
Make: Osprey Vipermax
Length: 6m +
Engine: 200 Suzzy
Join Date: May 2004
Posts: 2,830
To add confusion, I do have an IPad problem but it only affects single line replies. The very first line of text on a reply doesn't always register and also can't be edited. Because it thinks there is no text there the 'send' button is greyed out. I have to hit carriage return first before typing. As I regularly forget this , I end up typing the message twice. Although it shows on the reply screen, only one line appears on the thread once 'sent'.
Erin is offline   Reply With Quote
Old 15 November 2012, 08:56   #10
RIBnet supporter
 
jambo's Avatar
 
Country: UK - Scotland
Town: Girvan & Tayvallich
Boat name: Breawatch
Make: Ribcraft
Length: 5m +
Engine: Mercury 150 F/stroke
MMSI: ex directory!!
Join Date: Sep 2008
Posts: 5,785
RIBase
Quote:
Originally Posted by willk
Tch! Ribcraft owners trying to hatch a conspiracy theory? It'll never stick!

No, I reckon it's another iPhail issue. That, and I'm gonna move this thread to where it's supposed to be - where it will appeal more to my Sense of Order.
I know what are we like?! Okay don't answer that.

Sent from my iPhone using Rib.net
__________________
jambo
'Carpe Diem'
Member of the ebay Blue RIB cover club
Member of SABS ( Scottish West Division)
jambo is online now   Reply With Quote
Reply

« RIBnet "down" | Top | App »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.