Reply
 
Thread Tools Search this Thread
 
Old 09 June 2019, 03:53   #1
Member
 
Country: UK - England
Length: no boat
Join Date: Apr 2017
Posts: 100
Ribnet app

Anybody else having an issue accessing it this morning?

Nothing is showing and canít log on as of this morning
__________________

__________________
RickW is offline   Reply With Quote
Old 09 June 2019, 04:11   #2
Member
 
Pikey Dave's Avatar
 
Country: UK - England
Town: South Yorks
Boat name: Black Pig
Make: Ribcraft
Length: 5m +
Engine: DF140a
MMSI: 235111389
Join Date: Feb 2008
Posts: 9,310
RIBase
Quote:
Originally Posted by RickW View Post
Anybody else having an issue accessing it this morning?

Nothing is showing and canít log on as of this morning
Me too, insistent that I log in, but then says login failed & a long page of HTML code. Tried shutting down the app & restarting, no joy.
__________________
Rule#2: Never argue with an idiot. He'll drag you down to his level & then beat you with experience.
Rule#3: Tha' can't educate pork.
Rule#4:https://www.youtube.com/watch?v=unkIVvjZc9Y
Pikey Dave is offline   Reply With Quote
Old 09 June 2019, 04:23   #3
Member
 
Country: UK - Scotland
Town: north ayrshire
Boat name: charlie girl
Make: reiver 3.8/regal3760
Length: 10m +
Engine: 40hp 2st 2x6lp 315
Join Date: Jul 2009
Posts: 2,275
Yep same here app wont work at all
__________________
beamishken is offline   Reply With Quote
Old 09 June 2019, 05:10   #4
Member
 
neil.mccrirrick's Avatar
 
Country: UK - England
Town: Oldham
Boat name: Miss Isle
Make: Solent 6.9
Length: 6m +
Engine: 225 optimax
Join Date: Jan 2008
Posts: 1,046
Me too
__________________
Never hold discussions with the monkey when the organ grinder is in the room.
neil.mccrirrick is offline   Reply With Quote
Old 09 June 2019, 05:16   #5
RIBnet supporter
 
Country: UK - England
Town: Brixham
Boat name: Jazz
Make: XS
Length: 6m +
Engine: Suzuki
Join Date: Aug 2018
Posts: 54
I get a checking browser message before it will let me on the site this morning.
__________________
36valley is offline   Reply With Quote
Old 09 June 2019, 05:21   #6
Member
 
Country: UK - England
Town: East Anglia
Boat name: Nimrod II
Make: Aerotec 380
Length: 3m +
Engine: Yamaha 15Hp 2-stroke
Join Date: Nov 2007
Posts: 5,067
Both through Safari on my iPhone and Chrome or Microsoft Edge on the PC I've been getting a few seconds hanging on a DDOS filter called Cloudfare… sometimes not getting to Ribnet at all.
__________________
Fenlander is offline   Reply With Quote
Old 09 June 2019, 05:32   #7
Member
 
Country: UK - England
Length: 3m +
Join Date: Sep 2008
Posts: 2,531
You are seeing the DDOS Cloudfare filter which means someone ticked a box on the server (or perhaps it has some automatic feature) to say the server is under a DDOS attack. (DDOS = the server is receiving more requests for the page than it can handle - usually caused by bots pinging the server for data constantly with the aim of making it crash). Perhaps Poly has really cheezed off some keyboard warrier ;-) More likely its indiscriminant

It may well hate the app!

Someone in Admin should know they have this enabled. Doesn't seem to apply to the other Social Knowledge servers.
__________________
ShinyShoe is offline   Reply With Quote
Old 09 June 2019, 05:35   #8
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: Tohatsu 30HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 11,018
Itís been reported to the techies - but not sure if they work the weekend.
__________________
Poly is offline   Reply With Quote
Old 10 June 2019, 08:40   #9
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,966
Seems to be working OK now
__________________
John Kennett is offline   Reply With Quote
Old 10 June 2019, 09:09   #10
Member
 
Country: UK - England
Town: Surrey
Boat name: ocean pro 6.3
Make: Humber
Length: 6m +
Engine: 140hp suzuki
Join Date: Feb 2004
Posts: 635
Same issues here, I had to delete the app and reinstall, seems to be working now .....
__________________
xpertski is offline   Reply With Quote
Old 10 June 2019, 09:17   #11
Member
 
Country: UK - England
Town: Sussex
Boat name: Bombard, Y-162
Make: Aerotec 380, Y-Class
Length: 3m +
Engine: Mercury Mariner 15hp
Join Date: Jul 2010
Posts: 3,010
Quote:
Originally Posted by ShinyShoe View Post
You are seeing the DDOS Cloudfare filter which means someone ticked a box on the server (or perhaps it has some automatic feature) to say the server is under a DDOS attack. (DDOS = the server is receiving more requests for the page than it can handle - usually caused by bots pinging the server for data constantly with the aim of making it crash). Perhaps Poly has really cheezed off some keyboard warrier ;-) More likely its indiscriminant

It may well hate the app!

Someone in Admin should know they have this enabled. Doesn't seem to apply to the other Social Knowledge servers.
Just stopped getting the Cloudfare thingy in the last hour or so...
__________________
Max... is offline   Reply With Quote
Old 10 June 2019, 11:16   #12
Member
 
Country: UK - England
Town: Cheltenham
Boat name: Mavi Su
Make: Cobra Nautique 6.6
Length: 6m +
Engine: 150
MMSI: 235114058
Join Date: Oct 2011
Posts: 243
RIBase
ditto
__________________

__________________
You Can't cross an Ocean unless you have lost site of shore.
charliee is offline   Reply With Quote
Reply

Tags
rib

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 00:50.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×