Reply
 
Thread Tools Search this Thread
 
Old 03 September 2011, 04:45   #1
Member
 
Country: UK - England
Town: Gloucestershire
Boat name: Osprey
Make: Osprey Vipermax
Length: 5m +
Engine: E-tec 300 G2
MMSI: TBC
Join Date: Dec 2006
Posts: 4,013
Post replies not always showing

Another annoying issue. I can see on the list of threads the someone has responded however when I click into the thread I cannot see their post.

Come on guys...


SORT IT OUT !!!
__________________

__________________
---------------------------------------------------
Chris Stevens

Born fiddler
Chris is offline   Reply With Quote
Old 03 September 2011, 05:31   #2
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,114
Chris - this sounds like a problem Ribnet had a long time ago... ...i'll try to find the original thread so the Admin's can investigate.
__________________
Poly is offline   Reply With Quote
Old 03 September 2011, 05:53   #3
RIBnet admin team
 
Poly's Avatar
 
Country: UK - Scotland
Boat name: imposter
Make: FunYak
Length: 3m +
Engine: 2 stroke YAM 20 HP
MMSI: 235089819
Join Date: Sep 2005
Posts: 10,114
Chris, I can't find the thread describing that problem ages ago. Hopefully if it is the same issue JK will remember it. Can you confirm if the problem affects all threads? or (as was previously the case) only threads where the reply rolls onto a new page (so if you have your posts per page set at 10, then post 11 disappears until post 12 is also present? Likewise with post 21 etc).

If that is the case then a temporary fix which will reduce the frequency of the problem is to increase posts per page to 50 - as its much less common that a thread reaches multiples of 50...
__________________
Poly is offline   Reply With Quote
Old 08 September 2011, 17:09   #4
Member
 
Country: UK - England
Town: Gloucestershire
Boat name: Osprey
Make: Osprey Vipermax
Length: 5m +
Engine: E-tec 300 G2
MMSI: TBC
Join Date: Dec 2006
Posts: 4,013
It seems to be that I have to refresh to see all the posts when I click into a thread from the main forum section...
__________________
---------------------------------------------------
Chris Stevens

Born fiddler
Chris is offline   Reply With Quote
Old 08 September 2011, 17:18   #5
RIBnet admin team
 
willk's Avatar
 
Country: Ireland
Make: Redbay Boats
Length: 9m +
Engine: 370hp
Join Date: Feb 2008
Posts: 12,926
RIBase
Quote:
Originally Posted by Polwart View Post
Chris - this sounds like a problem Ribnet had a long time ago... ...i'll try to find the original thread so the Admin's can investigate.
That was me - end of the page kinda thingy. I've noticed it again over the last few days...
__________________
willk is online now   Reply With Quote
Old 11 September 2011, 05:27   #6
Member
 
Country: UK - England
Town: Gloucestershire
Boat name: Osprey
Make: Osprey Vipermax
Length: 5m +
Engine: E-tec 300 G2
MMSI: TBC
Join Date: Dec 2006
Posts: 4,013
Yep, still getting it, have changed to 20 posts per page but no change.

So for example I went into the "About Ribnet" section and could see on the list of threads that willk had posted a response to this thread. clicked on the thread but could only see my last post, hit refresh and then I can see willk's post.
__________________
---------------------------------------------------
Chris Stevens

Born fiddler
Chris is offline   Reply With Quote
Old 12 September 2011, 14:08   #7
Administrator
 
Janet H's Avatar
 
Country: USA
Town: Pacific NW, USA
Length: under 3m
Join Date: Feb 2011
Posts: 96
RIBase
Quote:
Originally Posted by Chris View Post
Yep, still getting it, have changed to 20 posts per page but no change.

So for example I went into the "About Ribnet" section and could see on the list of threads that willk had posted a response to this thread. clicked on the thread but could only see my last post, hit refresh and then I can see willk's post.

Can you try deleting your cookies and cache (browsing history) and then let me know if it's better?
__________________

__________________
Janet H is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:43.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.