Thread Tools Search this Thread
Old 21 April 2013, 11:58   #1
Country: UK - England
Town: Newbury
Boat name: Lucky
Make: Ribcraft
Length: 5m +
Engine: Outboard 140
Join Date: Apr 2013
Posts: 1
Edit Button does not appear

I am a new user and have made one post as an advert which I wish to edit. However the edit button described does not appear next to me post. Is there something I am missing anyone?

Audi18 is offline   Reply With Quote
Old 21 April 2013, 12:28   #2
John Kennett's Avatar
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,679
You are able to make edits for a short while after posting, but after that it is saved for posterity. This gives people a chance to correct any mistakes, but prevents a wholesale rewriting of history!

As you've found, sending an email or PM to one of the admin team will normally get you sorted
John Kennett is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:05.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.