Reply
 
Thread Tools Search this Thread
 
Old 14 April 2012, 03:03   #1
Member
 
HUMBER P4VWL's Avatar
 
Country: UK - Wales
Town: N Wales Chester
Boat name: Mr Smith
Make: Humber
Length: 6m +
Join Date: Feb 2009
Posts: 5,013
Admin - safari playing up again grrr

Free having black shadow everywhere I reset phone to factory settings. Now I have smilies

Click image for larger version

Name:	image-981330756.jpg
Views:	202
Size:	88.6 KB
ID:	67143
__________________

__________________
HUMBER P4VWL is offline   Reply With Quote
Old 14 April 2012, 08:48   #2
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,829
I think you need a new phone!

No one else appears to be having this problem, and I can't replicate it on my iPhone. It's an idd one, but there doesn't seem to be anything that we can do at this end, sorry.

Does it happen with any other sites? Have you tried using another iOS browser like Atomic? Why would you want to use Safari anyway when the RIBnet app is better?
__________________

__________________
John Kennett is offline   Reply With Quote
Old 14 April 2012, 10:54   #3
Member
 
HUMBER P4VWL's Avatar
 
Country: UK - Wales
Town: N Wales Chester
Boat name: Mr Smith
Make: Humber
Length: 6m +
Join Date: Feb 2009
Posts: 5,013
Ribnet app is not as good, it's layout is too simple.

Safari problems only occur on ribnet site. No other issues. iPhone 4gs is 2 months old.
__________________
HUMBER P4VWL is offline   Reply With Quote
Old 14 April 2012, 14:27   #4
Member
 
tony t's Avatar
 
Country: UK - Wales
Town: west mids /tywyn
Boat name: HAWK
Make: RIBCRAFT/ Suzuki 250
Length: 7m +
Engine: Tohatsu 3.8/15hpsuzi
MMSI: 235086594
Join Date: Apr 2008
Posts: 4,284
Quote:
Originally Posted by HUMBER P4VWL View Post
Ribnet app is not as good, it's layout is too simple.

Safari problems only occur on ribnet site. No other issues. iPhone 4gs is 2 months old.
Maybe Ribnet is trying to tell you something Mr Cardinal or is the work of someone higher
__________________
When you get to the end of your rope..tie a knot and hang on..!!
Aberdovey Ribs
B.I.O.C.Member
B.S. LEADER
tony t is offline   Reply With Quote
Old 14 April 2012, 14:28   #5
Member
 
IndyR1's Avatar
 
Country: UK - England
Town: Hull
Make: Bombard
Length: 5m +
Engine: Yam 60 2st
Join Date: Nov 2011
Posts: 195
The only problem I've experienced with a 3GS and also the new 4s is the search function does not work in safari, as soon as I type a letter it moves away from the search box.
Other than that they have been fine.
Must be your phone, has it got the latest iOS?
__________________
Si
IndyR1 is offline   Reply With Quote
Old 14 April 2012, 17:04   #6
Member
 
HUMBER P4VWL's Avatar
 
Country: UK - Wales
Town: N Wales Chester
Boat name: Mr Smith
Make: Humber
Length: 6m +
Join Date: Feb 2009
Posts: 5,013
ive used safari on ribnet for years and never had a problem. it is the latest software and has worked fine for ages. Not sure whats happened. v annoying though. i saw jambo or someone had a problem too with smilies

tick tock, nearly there for anglesey!!! Pray the weather is amenable, though as Cardinal I will have a quiet word with the big cheese in the sky
__________________
HUMBER P4VWL is offline   Reply With Quote
Old 14 April 2012, 17:12   #7
Member
 
IndyR1's Avatar
 
Country: UK - England
Town: Hull
Make: Bombard
Length: 5m +
Engine: Yam 60 2st
Join Date: Nov 2011
Posts: 195
Quote:
Originally Posted by HUMBER P4VWL View Post
ive used safari on ribnet for years and never had a problem. it is the latest software and has worked fine for ages. Not sure whats happened. v annoying though. i saw jambo or someone had a problem too with smilies

tick tock, nearly there for anglesey!!! Pray the weather is amenable, though as Cardinal I will have a quiet word with the big cheese in the sky
Maybe ask him about your phone while you are at it
__________________
Si
IndyR1 is offline   Reply With Quote
Old 15 April 2012, 08:00   #8
Member
 
Country: UK - England
Town: Wincanton,Somerset,UK
Join Date: Jun 2001
Posts: 265
Quote:
Originally Posted by HUMBER P4VWL View Post
Free having black shadow everywhere I reset phone to factory settings. Now I have smilies

Attachment 67143
Exactly the same on my I Pad now with purple smilies, only on Rib.net
__________________
Chris Hornidge

www.henshaw.co.uk
Christopher is offline   Reply With Quote
Old 15 April 2012, 17:50   #9
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,829
OK, I still can't replicate it but at least we know it's not just HUMBER P4VWL hallucinating.

I'll see what the tech people have to say.
__________________
John Kennett is offline   Reply With Quote
Old 16 April 2012, 03:13   #10
Member
 
HUMBER P4VWL's Avatar
 
Country: UK - Wales
Town: N Wales Chester
Boat name: Mr Smith
Make: Humber
Length: 6m +
Join Date: Feb 2009
Posts: 5,013
Thank god it's not just me. Was almost checking in to the priory!
__________________

__________________
HUMBER P4VWL is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:25.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.