Reply
 
Thread Tools Search this Thread
 
Old 31 August 2004, 09:43   #11
Member
 
Country: UK - England
Town: Torquay
Make: Bayliner
Length: 5m +
Engine: I/B 3L
Join Date: May 2004
Posts: 395
Quote:
Originally Posted by Brian
Every time I try to run this video I get:
"The source filter for this file could not be loaded."
How can I overcome this?
Hi Brian

I assume from the error you quote that your trying to play the .wmv (windows media video) version of the file.

Have you tried the quicktime version lower down the page ?

What versions of Windows media player and Direct X have you got installed ?
Sorry to be such a geek but it saves loads of other stupid questions.

What are you doing infront of your PC on a nice day like today ?

Rupert
Do you want a flake with that ?
__________________

__________________
TQBoater is offline   Reply With Quote
Old 31 August 2004, 15:17   #12
Member
 
Country: UK - Wales
Town: swansea
Boat name: Too Blue
Make: BLANK
Length: 8m +
Engine: Suzuki DT225
Join Date: Mar 2004
Posts: 12,791
Guess what - just had an email from the bloke telling me the info you just posted - so he did get back to me after all - better late than never!
__________________

__________________
codprawn is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 21:37.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.