Thread Tools Search this Thread
Old 14 June 2005, 03:26   #1
Country: UK - England
Town: nr Lymington
Boat name: JU-JU
Make: Halmatic PAC22
Length: 6m +
Engine: 140.5 Mermaid
Join Date: Sep 2003
Posts: 1,400
Telecoms help!!

Had to put a new cover on my mobile which involves removing the internal aerial and since then I seems to get less reception than before, is this a coincidence or do it need special paste ( ) on the contacts or some other witchcraft to make it work Des

Scary Des is offline   Reply With Quote
Old 14 June 2005, 05:08   #2
Country: Belgium
Length: 9m +
Engine: Ob 2*250/2t yams hpd
MMSI: 235030702
Join Date: Aug 2004
Posts: 885
ensure that all contacts are clean... what phone is it??. If you have used glue it might have insulated the contacts - i,e making the aerial useless.??

Other than that.............. just throw it away.

eupa is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 18:33.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.