Reply
 
Thread Tools Search this Thread
 
Old 13 April 2018, 13:40   #1
RIBnet supporter
 
Bern Hanreck's Avatar
 
Country: UK - England
Town: Norfolk/Suffolk Borders
Make: no boat
Length: no boat
Join Date: Oct 2002
Posts: 767
RIBnet App

Is it just me ? The RIBnet App on my android mobile keeps stopping . I have restarted the mobile , deleted the app ( twice ) and reloaded . It just keeps stopping dead , complete with the obvious warning that it has stopped....

Help , matron , matron !
__________________
Bern Hanreck is offline   Reply With Quote
Old 13 April 2018, 14:00   #2
Administrator
 
Janet H's Avatar
 
Country: USA
Town: Pacific NW, USA
Length: under 3m
Join Date: Feb 2011
Posts: 98
RIBase
There was an update yesterday and it now seems to be broken for android users. We have contacted the developers and are hoping for a solution quickly.
__________________

__________________
Janet H is offline   Reply With Quote
Old 13 April 2018, 14:12   #3
RIBnet supporter
 
Bern Hanreck's Avatar
 
Country: UK - England
Town: Norfolk/Suffolk Borders
Make: no boat
Length: no boat
Join Date: Oct 2002
Posts: 767
Mended beyond repair !

Thanks for the prompt reply......
__________________
Bern Hanreck is offline   Reply With Quote
Old 14 April 2018, 03:25   #4
Member
 
Country: UK - Scotland
Town: north ayrshire
Boat name: charlie girl
Make: reiver 3.8/regal3760
Length: 10m +
Engine: 40hp 2st 2x6lp 315
Join Date: Jul 2009
Posts: 1,875
Yep i have the same issue lets hope it doesnt take too long to fix
__________________
beamishken is offline   Reply With Quote
Old 16 April 2018, 02:34   #5
Member
 
Country: UK - Scotland
Town: north ayrshire
Boat name: charlie girl
Make: reiver 3.8/regal3760
Length: 10m +
Engine: 40hp 2st 2x6lp 315
Join Date: Jul 2009
Posts: 1,875
Any update on a likely fix for tjis issue?
__________________
beamishken is offline   Reply With Quote
Old 16 April 2018, 02:38   #6
Administrator
 
John Kennett's Avatar
 
Country: UK - England
Town: Brighton
Length: 3m +
Join Date: May 2000
Posts: 6,899
We don't have input into the app, so unfortunately all we can do is report the issue and wait for a fix.

It's a rebadged "lite" version of Tapatalk so it might be worth downloading the non-RIBnet version of that app and seeing if that's any better?
__________________
John Kennett is online now   Reply With Quote
Old 16 April 2018, 02:46   #7
Member
 
Country: UK - Scotland
Town: north ayrshire
Boat name: charlie girl
Make: reiver 3.8/regal3760
Length: 10m +
Engine: 40hp 2st 2x6lp 315
Join Date: Jul 2009
Posts: 1,875
Just tried it again and it now works weird!
You sure you dont have any input?
__________________
beamishken is offline   Reply With Quote
Old 16 April 2018, 03:06   #8
RIBnet supporter
 
Bern Hanreck's Avatar
 
Country: UK - England
Town: Norfolk/Suffolk Borders
Make: no boat
Length: no boat
Join Date: Oct 2002
Posts: 767
The App updated this morning and is is now working , but looks a little different ( eg symbols for " Timeline " not text . ) Let's see how it goes......
__________________
Bern Hanreck is offline   Reply With Quote
Old 03 May 2018, 13:52   #9
Member
 
Lee1's Avatar
 
Country: UK - England
Town: South East
Make: Waveline V SIB
Length: under 3m
Engine: Mercury 25hp
Join Date: Sep 2017
Posts: 384
iPad version working fine.
__________________

__________________
Lee1 is offline   Reply With Quote
Reply

Tags
rib

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 23:57.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.