Thread Tools Search this Thread
Old 13 April 2016, 06:03   #1
Country: UK - England
Town: UK
Length: 3m +
Join Date: Apr 2016
Posts: 1
Quicksilver Commander 2000

Hi Not sure if this is the correct place to post this but here goes:

Can anyone help, I am using a Quicksilver Commander 2000 controls, but don't get enough throw on the gear change to get into both forward and reverse, I have tried adjusting the cables but it always fails to engage either the forward gear or if adjusted the reverse gear fully I notice that the controls have three possible locations for the cables, mine is on the shortest throw (top of the lever) with two more holes below it but with no way to attach the cables, can the screw that is attached be moved to another hole? if so how?

Thanks for your time.

TaffZee is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 00:13.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.