Reply
 
Thread Tools Search this Thread
 
Old 04 September 2007, 17:21   #1
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
Google!!

Has anyone had problems with Google today?

Searches are real slow and I can't load the Maps in at all.

Anyone any suggestions?
__________________

__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Old 04 September 2007, 17:27   #2
Member
 
Country: UK - England
Town: East Sussex
Boat name: Bfor
Make: Jeanneau
Length: 9m +
Engine: Yanmar 3gm30
Join Date: Jul 2007
Posts: 184
Havent used it much but it has been ok while I did?
__________________

__________________
The Ancient Mariner
My Marine Lights and Shapes Website
peterb is offline   Reply With Quote
Old 05 September 2007, 15:42   #3
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
I'm still finding it impossible to get any sort of mapping to work on my PC (like Google maps etc), are there any settings I can check? And what should I be looking for.

I've restored my PC to last week, as I'd downloaded Google Earth at the weekend and thought it might be that.

Any Idea's.
__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Old 05 September 2007, 18:07   #4
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
In actual fact I'm having trouble with anything that is powered by google.

Come on guys there's got to be someone that can offer advice, this is starting to really hack me off.
__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Old 05 September 2007, 18:11   #5
Member
 
Country: Other
Town: Oakley
Boat name: Zerstörer
Make: Ribcraft
Length: 5m +
Engine: Suzuki DF 140
MMSI: 235050131
Join Date: Jun 2003
Posts: 3,931
Sounds like a case of.

'Computer says no !'

Got one here doing that at the moment. Was alright this morning until I decided to pop a new processor in.
__________________
http://www.xfire.com/download/
Biggles is offline   Reply With Quote
Old 05 September 2007, 18:17   #6
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
Work on every other website Nick, hates anything google!
__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Old 05 September 2007, 18:28   #7
Member
 
Country: Other
Town: Oakley
Boat name: Zerstörer
Make: Ribcraft
Length: 5m +
Engine: Suzuki DF 140
MMSI: 235050131
Join Date: Jun 2003
Posts: 3,931
Google earth works fine for me. But everytime I try to load the latest version so I can fly around as suggested by codders it crashes. Was doing that the other day though.

Has an anti virus program of yours got a thing about google ?
__________________
http://www.xfire.com/download/
Biggles is offline   Reply With Quote
Old 06 September 2007, 00:30   #8
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
It didn't a week ago when I printed some maps for my father.
__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Old 06 September 2007, 04:04   #9
Member
 
Country: UK - England
Town: Southampton
Boat name: Kingfisher
Make: Osprey Vipermax
Length: 6m +
Engine: Mercury Optimax 150
Join Date: Jan 2007
Posts: 89
May be completely unrelated, but the flight simulator worked absolutely fine for me the other day (when Codprawn first posted about it). However, the last two evenings I've tried it, Google Earth loads fine, but the PC crashes when I try to switch to the flight sim. Something about a graphics card error - so I assumed it must be my slightly older PC not being up to the job. However, seemed a bit weird that it worked fine when first tried. Everything else on my PC works as normal.

Gerry
__________________
Gerry is offline   Reply With Quote
Old 06 September 2007, 04:57   #10
Member
 
Hightower's Avatar
 
Country: UK - England
Town: Fareham
Length: 6m +
Join Date: Sep 2003
Posts: 7,855
All my problems started after loading google earth, but i've since unloaded it and system restored which hasn't helped at all.
__________________

__________________
Andy

Looks Slow but is Fast
Member of the ebay Blue RIB cover club.
Hightower is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 22:49.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.