Reply
 
Thread Tools Search this Thread
 
Old 13 May 2004, 07:04   #51
DGR
Member
 
Country: UK - Wales
Town: Barmouth
Boat name: Blue Marlin
Make: Ribcraft
Length: 7m +
Engine: Yanmar 315/Bravo 2X
MMSI: 235020218
Join Date: Jun 2003
Posts: 827
Can you get to the alternator to check the current/voltage being supplied? Once the engine is running, it shouldn't need the battery. It sounds like it might be running mostly (or only) on the battery - hence why warned as the battery ran low, and it stopped as the battery couldn't supply enough juice to run the engine.

It might be the leads between the alternator and the engine, the alternator itself not producing enough juice, or whatever is driving the alternator (fan belt?) not driving the alternator under load.

Hope this helps!!

Dylan...
__________________

__________________
DGR is offline   Reply With Quote
Old 13 May 2004, 08:09   #52
Member
 
Country: France
Town: Lussan (30580)
Boat name: Gibbule
Make: RIBTEC 6.55
Length: 6m +
Engine: Yamaha 200 HPDI
Join Date: Sep 2003
Posts: 13
Send a message via MSN to Bibounde78
Interior configuration

Hello Steve ,
Do you have plan of implatation and quotation of the installation of your Avon 6.2 ?

Where is your fuel tank ? How much liters ?

Because i look to buy the same boat (Avon 6.2) with a similar configuration.

Best regards,
Philippe
__________________

__________________
Best regards
:o)
Philippe,

http://www.pneuboat.com/frames.php?u....php&num_pp=18
Bibounde78 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 13:13.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.