Reply
 
Thread Tools Search this Thread
 
Old 13 February 2014, 02:22   #1
Member
 
Country: UK - Scotland
Town: Kyle of Lochalsh
Boat name: PatriciaAnne
Make: Humber QuinQuari
Length: 10m +
Engine: Outboard 2x 300hpyam
Join Date: Jan 2013
Posts: 33
Can enyone help looking for mid 90's mercury mariner 115 flywheel

Looking for some help on this one, I'm needing to replace the flywheel on my 1994 115hp mariner 4cylinder 2 stroke outboard, as when it was getting repaired the guy doing the repair broke the magnets under the flywheel when removing it urgh. Does anyone know of a repair to stick the magnets back on or know of a spare flywheel for sale.

Any help appreciated

Thanks
__________________

__________________
AquaXplorer is offline   Reply With Quote
Old 13 February 2014, 10:59   #2
Member
 
Country: UK - Scotland
Town: Kyle of Lochalsh
Boat name: PatriciaAnne
Make: Humber QuinQuari
Length: 10m +
Engine: Outboard 2x 300hpyam
Join Date: Jan 2013
Posts: 33
Hi thanks Cameron for trying, phoned the guys you recommended but no luck ,just have to keep on looking
__________________

__________________
AquaXplorer is offline   Reply With Quote
Old 13 February 2014, 15:01   #3
Member
 
Country: UK - England
Town: Leicestershire
Make: Avon SR4 Zodiac 310
Length: 4m +
Engine: Merc 40 2s Merc 15 2
Join Date: May 2009
Posts: 175
I found one for my engine on ebay.com and it worked out cheaper with the shipping than I could get one over here and more choice .

Just had a quick search found these and most will ship to the UK

Mercury 115 hp flywheel | eBay
__________________
Jonny H is offline   Reply With Quote
Old 15 February 2014, 02:49   #4
Member
 
Country: UK - Scotland
Town: Kyle of Lochalsh
Boat name: PatriciaAnne
Make: Humber QuinQuari
Length: 10m +
Engine: Outboard 2x 300hpyam
Join Date: Jan 2013
Posts: 33
Thanks to you all on all the ideas I'm going to see if I can glue the magnet back on, if all that fails then ebay here I come to get one from the States as there seems to be plenty over there at not a bad price. Thanks again to you all for all the help and links. I will post what happens next once I get sorted out and test my glued magnet.
__________________
AquaXplorer is offline   Reply With Quote
Old 15 February 2014, 06:04   #5
RIBnet admin team
 
Nos4r2's Avatar
 
Country: UK - England
Town: The wilds of Wiltshire
Boat name: WhiteNoise/Dominator
Make: Ballistic 7.8/SR5.4
Length: 7m +
Engine: Opti 225/Yam 85
MMSI: 235090687/235055163
Join Date: Jul 2005
Posts: 12,645
RIBase
Quote:
Originally Posted by AquaXplorer View Post
Thanks to you all on all the ideas I'm going to see if I can glue the magnet back on
If you get it wrong you'll need a new stator as well.
__________________
Need spares,consoles,consumables,hire,training or even a new boat?

Please click HERE and HERE and support our Trade Members.

Join up as a Trade member or Supporter HERE
Nos4r2 is offline   Reply With Quote
Old 21 February 2014, 16:48   #6
Member
 
Country: UK - Scotland
Town: Kyle of Lochalsh
Boat name: PatriciaAnne
Make: Humber QuinQuari
Length: 10m +
Engine: Outboard 2x 300hpyam
Join Date: Jan 2013
Posts: 33
Hey folks went for the safe option of a good second hand flywheel didn't want to risk gluing magnets :-)
__________________

__________________
AquaXplorer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 15:37.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.